EoIP TUNNEL – MIKROTIK

Sumber : http://aagink.blogspot.com/2008/12/eoip-tunnel-mikrotik.html

TARGET 2
Asumsi :
IP Gateway WAN = 10.10.10.10 ( Sesuaikan Dengan IP Gateway yang diberikan ISP )
IP WAN = 10.10.10.11/29 ( Sesuaikan Dengan IP yang diberikan ISP )
IP DNS1 = 10.10.10.25 ( Sesuaikan Dengan Primary DNS ISP )
IP DNS2 = 10.10.10.35 ( Sesuaikan Dengan Secondary DNS ISP )
IP LAN = 15.15.15.1/24 ( Sesuaikan Dengan IP LAN )
IP TUNNELLING = 7.7.7.1/24 ( IP Terserah )
ID TUNNEL = 1 ( ID Tunnel Bersifat Unix )

Setting PC-Router Target 2
[admin@mikrotik -Target2] > /interface set ether1 name=WAN
[admin@mikrotik -Target2] > /interface set ether2 name=LAN
[admin@mikrotik -Target2] > /interface eoip add name=EoIP-TUN remote-address=20.20.20.11 tunnel-id=1
[admin@mikrotik -Target2] > /ip address add address=7.7.7.1/24 interface=EoIP-TUN
[admin@mikrotik -Target2] > /ip address add address=10.10.10.11/29 interface=WAN
[admin@mikrotik -Target2] > /ip address add address=15.15.15.1/24 interface=LAN
[admin@mikrotik -Target2] > /ip route add gateway=10.10.10.10
[admin@mikrotik -Target2] > /ip route add dst-address=25.25.25.0/24 gateway=7.7.7.2
[admin@mikrotik -Target2] > /ip dns set primary-dns=10.10.10.25 secondary-dns=10.10.10.35
[admin@mikrotik -Target2] > /ip dns set allow-remote-requests=yes

TARGET 1
Asumsi :
IP Gateway WAN = 20.20.20.10 ( Sesuaikan Dengan IP Gateway yang diberikan ISP )
IP WAN = 20.20.20.11/29 ( Sesuaikan Dengan IP yang diberikan ISP )
IP DNS1 = 20.20.20.25 ( Sesuaikan Dengan Primary DNS ISP )
IP DNS2 = 20.20.20.35 ( Sesuaikan Dengan Secondary DNS ISP )
IP LAN = 25.25.25.1/24 ( Sesuaikan Dengan IP LAN )
IP TUNNELLING = 7.7.7.2/24 ( IP Terserah )
ID TUNNEL = 1 ( ID Tunnel Bersifat Unix )

Setting PC-Router Target 1

[admin@mikrotik -Target1] > /interface set ether1 name=WAN
[admin@mikrotik -Target1] > /interface set ether2 name=LAN
[admin@mikrotik -Target1] > /interface eoip add name=EoIP-TUN remote-address=10.10.10.11 tunnel-id=1
[admin@mikrotik -Target1] > /ip address add address=7.7.7.2/24 interface=EoIP-TUN
[admin@mikrotik -Target1] > /ip address add address=20.20.20.11/29 interface=WAN
[admin@mikrotik -Target1] > /ip address add address=25.25.25.1/24 interface=LAN
[admin@mikrotik -Target1] > /ip route add gateway=20.20.20.10
[admin@mikrotik -Target1] > /ip route add dst-address=15.15.15.0/24 gateway=7.7.7.1
[admin@mikrotik -Target1] > /ip dns set primary-dns=20.20.20.25 secondary-dns=20.20.20.35
[admin@mikrotik -Target1] > /ip dns set allow-remote-requests=yes

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: